Uso de N’gine en CODE::BLOCKS 17.12

 

Buenos días!

Recientemente CODE::BLOCKS se ha actualizado a la versión 17.12. El compilador TDM-GCC MinGW que incorpora alguno de los instaladores de CODE::BLOCKS pertenece a las versiones 5.xx, el cual no es compatible con la ultima versión estable de la librería SFML, la cual necesita para su funcionamiento la versión de MinGW 4.9.2. En el repositorio de GitHUB de N’gine, encontrareis la documentación actualizada de como cambiar o instalar el compilador necesario para el funcionamiento de SFML hasta que dispongamos de una versión más actualizada y compatible con los últimos compiladores MinGW.

Repositorio N’GINE

 

Saludos!

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.